Напишите программу, которая считывает, введенное пользователем
целое число, определяет и выводит на экран, является ли оно четным
или нечетным.
C тернарным оператором

Var n:integer; s:string;
begin
write(n=); readln(n);
s:=n mod 2 = 0?четное:нечетное;
writeln(s);
end.

Пример:
n=20
четное

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку