For k:=1 to n do
Напишите программу, которая в последовательности целых чисел определяет их сумму. Программа получает на вход количество чисел в последовательности, а затем сами числа.
Uses crt;
var n,chislo,sum:real;
begin
readln(n);
for k:=1 to n do
begin
readln(chislo);
sum:=sum+chislo;
end;
writeln (sum);
end.
Оцени ответ
