Напишите программу в паскале.
Использование ветвлений.
Ввести пять чисел и найти наибольшее из них.
Пример:
Введите пять чисел:
4 15 9 56 4
Наибольшее число 56

Program p12;
type tab=array[1..5] of integer;
var t:tab;
i,max:integer;
begin;
for i:=1 to 5 do readln(t[i]);
for i:=1 to 5 do 
if t[i]>max then max:=t[i];
write(Наибольшее число ,max);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку