Составьте программу находящую произведение четных чисел от 1 до 10. Чему оно равно?
Var i,p:integer;
begin
p:=1;
for i:=1 to 10 do
if i mod 2 = 0 then p:=p*i;
writeln(p=,p);
end.
Результат:
p=3840
Оцени ответ
Вход
Регистрация
Задать вопрос
Var i,p:integer;
begin
p:=1;
for i:=1 to 10 do
if i mod 2 = 0 then p:=p*i;
writeln(p=,p);
end.
Результат:
p=3840