Задание на 4
1.Напишите программу, которая приветствует пользователя. Использовать две переменные Фамилию и Имя. 2.Напишите программу, которая поможет найти сумму 5 чисел. 3.Напишите программу, которая поможет найти произведение 3 произвольных чисел. 4.*Напишите программу, которая поможет сравнить введенные пользователем числа.

1.
var
f_name,s_name:string;
begin
writeln(Введите имя);
readln(f_name);
writeln(Введите фамилию);
readln(s_name);
writeln(Доброе утро ,f_name, ,s_name);
end.

2.
var
s,a:real;
i:integer;
begin
s:=0;
for i:=1 to 5 do
begin
writeln(Введите число №,i);
readln(a);
s:=s+a;
end;
writeln(Сумма=,s)
end.

3.
var
s,a:real;
i:integer;
begin
s:=1;
for i:=1 to 3 do
begin
writeln(Введите число №,i);
readln(a);
s:=s*a;
end;
writeln(Произведение=,s);
end.

4.
var   
a, b, c, max:
integer;
 begin   
 write (Введите три числа: );   
readln (a, b, c);    
if a >= b then       
max := a    else       
max := b;    
if c > max then       
max := c;    
writeln (Максимальное число: , max); 
end.


Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку