Написать программу, которая по введеным баллам за экзамен по инфлрматике, определяет какую оценку получил ученик: оценка 2: 0-4 баллов, оценка 3: 5-11 баллов, оценка 4: 12-17 баллов, оценка 5: 18-22 баллов.
(Pascal)
Var b:integer;
begin
write(Введите количество баллов = );
readln(b);
case b of
0..4 : writeln(оценка 2);
5..11 : writeln(оценка 3);
12..17: writeln(оценка 4);
18..22: writeln(оценка 5);
else writeln(ошибка ввода);
end;
end.
Пример:
Введите количество баллов = 10
оценка 3
Оцени ответ
