Написать программу, которая в зависимости от введенного числа K, выполяняет разные действия. Если число отрицательное или не делится на 4, то |K+5|, иначе K²+5.
//PascalABC.NET (версия 3.1, сборка 1196 от 09.03.2016)
var k:integer;
begin
writeln(Введите k );
readln(k);
if (k<0)or (k mod 4<>0) then writeln(abs(k+5))
else writeln (sqr(k)+5);
end.
Оцени ответ
