Написать программу которая считает х в степени n(xn) для вещественного х и натурального n.
Очень срочно нужно, пожалуйста

Var n,a:integer;
      x,st:real;
begin
write(введите степень n ==> );
readln(n);
write(введите вещественное число x ==> );
readln(x);
st:=x;
for a:=1 to n-1 do begin
  st:=x*st;
end;
writeln(степень ,n, числа ,x, = ,st);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку