Нужно составить программу через процедуру в паскаль :
Каждая бактерия делится на две в течение одной минуты. В начальный момент имеется одна бактерия. Составьте программу, которая рассчитывает количество бактерий на заданное вами целое значение момента времени.
Через procedure
:(
Procedure copy_bacterium(time:integer);
var
i, bacterium:integer;
begin
bacterium:= 1;
for i:=1 to time do
bacterium:= bacterium * 2;
writeln(bacterium);
end;
var
n:integer;
begin
readln(n);
copy_bacterium(n);
end.
Оцени ответ
