Среди N случайных чисел в диапазоне от -1 до 10 определите количество чисел, делящихся на 3. паскаль срочно
Var
a,s,n,i:integer;
begin
s:=0;
readln(n);
for i:=1 to n do
begin
read(a);
if((a mod 3)=0) then s:=s+1;
end;
writeln(s);
end.
Оцени ответ
