Задача .Написать программу н языке паскаль присваивания переменной y в значении наибольших a, b, c.
Вот таком виде
Program
Var
Begin
И так далее

// PascalABC.NET 3.1, сборка 1200 от 13.03.2016
var
  a,b,c,y:real;
begin
  Write(Введите через пробел три числа: ); Read(a,b,c);
  if a>b then y:=a else y:=b;
  if c>y then y:=c;
  Writeln(y=,y)
end.

Тестовое решение:
Введите через пробел три числа: 6.18 -5 2.11
y=6.18

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку