Pascal!Даю 30 балов!
Написать программу,помогите
Дано 4-х значное число<вычислить произведение его чисел

Var n,m: integer;
begin
  write(число:  );  readln(n);
  m:=1;
  repeat
    m:=m*(n mod 10);
    n:=n div 10;
  until n=0;  
  writeln(произведение цифр:  ,m);  
end.


Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку