написать программу в Pascal: по возрасту, введённому с клавиатуры, определить, к какой возрастной группе относится человек: от 0 до 7 лет дошкольник, от 8 до 17 лет школьник, от 18 до 23 лет студент, 24-55 лет работник, от 56 лет и старше пенсионер.

var

  a:integer;

begin

  write(Введите возраст ); readln(a);

  write(Этот человек );

  case a of

    0..7: writeln(дошкольник);

    8..17: writeln(школьник);

    18..23: writeln(студент);

    24..55: writeln(работник);

    else

     writeln(пенсионер);

  end;

end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку