Для чисел от 1 до n составьте программу возведения данных чисел в квадрат. n вводится с клавиатуры.
помогите, пожалуйста, даю 20 баллов, постарайтесь правильно составить:)

//PascalABC.NET (версия 3.1, сборка 1198 от 11.03.2016)
var i,n:integer;
begin
  readln(n);
  for i:=1 to n do writeln(i,*,i, = ,i*i);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку