Программа
Для чисел от 1 до n составьте программу возведения данных чисел в квадрат. n вводится с клавиатуры.
помогите, пожалуйста, даю 20 баллов, постарайтесь правильно составить:)

Var n,i:integer; 
begin
write(n = ); readln(n);
for i:=1 to n do writeln(i,^2 = ,i*i);
end.

Пример:
n = 5
1^2 = 1
2^2 = 4
3^2 = 9
4^2 = 16
5^2 = 25

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку