Помогите написать программу на C++(целоцисленная арифметика). Найти наибольшую и наименьшую цифры в записи заданного натурального числа.
#include
#include
int main() {
int i=0,n,mn=9,mx=0,k;
cout<<"n = "; cin>>n;
while (n!=0)
{
k=n % 10;
if (k>mx) mx=k;
if (k
}
cout<<"max "<
return(0);
}
Оцени ответ
