1. Написать программу вычисления в массиве из n элементов, вводимых с клавиатуры, количества отрицательных элементов.

Const n = 10;
Var i,k : Byte;
  m : array[1..n] of Integer;
Begin
  k:=0;
  For i:=1 to n do
  Begin
   Write(Введите значение элемента ,i, :);
   Readln(m[i]);
   If m[i]<0 then Inc(k);
  end;
  Writeln(Отрицательных элементов в массиве (шт.): ,k);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку