Паскаль
Составить программу вычисления стоимости поездки на автомобиле на дачу (туда и обратно). Исходными данными являются : расстояние до дачи (в км); количество бензина, которое потребляет автомобиль на 100 км пробега; цена одного литра бензина. Ниже представлен рекомендуемый вид экрана во время работы программы :
Вычисление стоимости поездки на дачу.
Расстояние до дачи (км) : 67
Расход бензина (литров на 100 км пробега) : 8.5
Цена литра бензина (руб.) : 20.5
Поездка на дачу и обратно обойдется в 233.495 руб.

Var a, b, c, d, e: real;
begin
readln(a, b, c)
writeln(c*(a/b):0:3, руб.);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку