ПАСКАЛЬ. Составьте программу, выводящую на экран все трехзначные числа, сумма цифр которых равна 10
Var
i:integer;
Begin
for i:= 100 to 999 do
if ((i mod 10)+(i div 10 mod 10)+(i div 100)) = 10 then write(i, );
End.
Оцени ответ
Вход
Регистрация
Задать вопрос
Var
i:integer;
Begin
for i:= 100 to 999 do
if ((i mod 10)+(i div 10 mod 10)+(i div 100)) = 10 then write(i, );
End.