Дано целое число N увеличить число в 3 раза если число четное . Входные данные 4. Выводимые данные 12. Паскаль.

// PascalABC.NET 3.1, сборка 1200 от 13.03.2016
begin
  var n:=ReadInteger;
  if not Odd(n) then n:=n*3;
  Writeln(n)
end.

Тестовое решение:
4
12

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку