Написать программу на Паскале по теме: Строковые величины.
задача: Путем вырезок и склеек букв получить из слова "трос" слова "сорт, рост и торс"

Var
  s : String;
  i : Byte;
Begin
  s:=трос;
  For i:=4 downto 1 do Write(s[i]);
  Writeln;
  Writeln(Copy(s,2,2)+s[4]+s[1]);
  Writeln(s[1]+s[3]+s[2]+s[4]);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку