Написать программу вычислить значение выражения (1+2)*(1+2+3)*(1+2+3+4)*(1+2+3+4+5) и т.д до 10
В C++
#include
int main()
{
long double p = 1;
long double k = 0;
for (int i = 1; i < 101; i++)
{
k = k + i;
p = p * k;
}
std::cout << "p = " << p << /n;
return 0;
}
Оцени ответ
