Во время пересадки леса работники посадили лес в зависимости от кол-во саженцев . саженцев ореха хватило на первые сто метров, саженцев яблони ещё на сто метров, саженцев дуба хватило ещё на сто метров. Напишите программу которая выводит на печать название леса в зависимости от кол-во метров( пример 1..100:writeln(‘oreh’);).
Var n:integer;
begin
write(n = ); readln(n);
case n of
1..100 : writeln(орех);
101..200: writeln(яблоня);
201..300: writeln(дуб);
else writeln(ошибка ввода);
end;
end.
Пример:
n = 205
дуб
Оцени ответ
