Дано ребро куба (a). Составить линейный алгоритм вычисления площади поверхности и объёма куба. V=a^3
S=6a^2
Программа на паскале:
var a,v,s:integer;
begin
write(a = ); readln(a);
v:=a*a*a;
s:=6*a*a;
writeln(V = ,v, S = ,s);
end.
Пример:
a = 3
V = 27 S = 54
Оцени ответ
