Составить программу для вычисления гипотенузы и площади прямоугольного треугольника, если заданы его катеты

Program n1;
Uses CRT;
Var a,b,c,gip: real;
Function S(x,y: real): real;
begin
s:=x*y/2;
end;
Function G(x,y: real): real;
begin
g:=sqrt(sqr(x)+sqr(y))
end;
begin
Writeln(Vvedite katety);
Readln(a,b);
c:=s(a,b);
gip:=g(a,b);
writeln(Ploshad = ,c:3:2);
writeln(Gipotenuza = ,gip:3:2);
readln
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку