Составить программу,которая формирует одномерный массив,заполненный с клавивиатуры,выполняет поиск max и min элемента массива, а затем вычисляет их сумму по модулю
// PascalABC.NET 3.1, сборка 1201 от 18.03.2016
begin
var a:=ReadArrInteger(Вводите массив:,ReadInteger(n=));
Writeln(Искомая сумма: ,abs(a.Min+a.Max))
end.
Тестовое решение:
n= 7
Вводите массив: -5 4 8 -9 6 3 0
Искомая сумма: 1
Оцени ответ
