Напишите программу, которая строит "линию" из знаков - заданной длины. Используйте процедуру.
Входные данные
Входная строка содержит единственное натуральное число – длину линии N .
Выходные данные
Программа должна вывести N знаков -. ПРОГРАММА - PYTHON !!!!!! Только PYTHON !!!!!!!

Print(-*int(input()))

А если с процедурой непременно хочется, то будет просто длиннее:

def Line():
    print(-*int(input()))

Line()




Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку