Система Паскаль. Составить программу поиска максимальных из двух введенных чисел A и B. Вводить числа:a > b, a< b, a=b. Вывести результат с комментарием

// PascalABC.NET 3.1, сборка 1201 от 18.03.2016
begin
  var a,b:real;
  Write(Введите два числа через пробел: );
  Read(a,b);
  if a>b then Writeln(a,>,b,, максимум равен ,a)
  else
    if a    else Writeln(Веденные числа равны)
end.

Тестовые решения:
Введите два числа через пробел: 36.4 32.15
36.4>32.15, максимум равен 36.4

Введите два числа через пробел: -46.46 -18.54
-46.46<-18.54, максимум равен -18.54

Введите два числа через пробел: 38.0 38
Веденные числа равны

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку