Составить программу на Паскале.
Дано двухзначное число N. Проверить, меньше ли сумма цифр числа N заданного числа К. Вывести об этом сообщение и значения числа N и К.
Var N,K : integer;beginK := 10; read(N); if (N div 10 + N mod 10) < K then begin writeln(Сумма цифр числа N меньше K); end; writeln(N = , N);end.
Оцени ответ
