Составить программу на Паскале.
Задан одномерный массив В(10), заполненный произвольным образом. Подсчитать кол-во элементов массива, больших заданного числа k. На экран вывести заданный массив и результат расчета.
Var B : array [1..10] of integer; i,s,k : integer;begin k := 10; s := 0; randomize; for i := 1 to 10 do begin B[i] := random(40); writeln(B[i]); if B[i] > k then s := 1 + s; end;write(Кол-во элементов массива, больших k : , s);end.
Оцени ответ
