Вводиться число от 1 до 10.Дать название этого числа(1-один,2-два ....).Составить программу для решение задачи с использованием оператора case.

Var n:integer;
begin
write(n = ); readln(n);
case n of
 1: writeln(один);
 2: writeln(два);
 3: writeln(три);
 4: writeln(четыре);
 5: writeln(пять);
 6: writeln(шесть);
 7: writeln(семь);
 8: writeln(восемь);
 9: writeln(девять);
 10: writeln(десять);
 else writeln(ошибка ввода);
 end;
end.

Пример:
n = 6
шесть

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку