ПАСКАЛЬ
Признак существования треугольника: каждая его сторона должна быть меньше суммы двух других. Написать программу, которая, получив с клавиатуры значения сторон треугольника a,b,c, ответит, можно ли построить такой треугольник жили нет.
Var
a, b, c: real;
begin
writeln(Введите стороны треугольника);
read(a, b, c);
if (a + b > c) and (a + c > b) and (b + c > a) then
writeln(Существует)
else
writeln(Не существует);
end.
и вообще пользуйтесь поиском, пользуйтесь поиском разумно. Потому что я нашла и немного допилила
Оцени ответ
