Напишите программу на Pascal
в последовательности натуральных чисел найти сумму всех двухзначных чисел которые начинаются на 5. ввод чисел заканчиваются 0

Var a,s: integer;
begin
  repeat
    readln(a);
    if (a>9) and (a<100) and (a div 10 = 5) then s:=s+a;
  until a = 0;
  writeln(s);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку