Составьте программу заполнения одномерного массива пятью элементами, которые вычисляются по формуле A(i)=(2i-1)/(2i+1)

Program n1; 
var a:array[1..5] of real; 
i:integer; 
begin 
for i:=1 to 5 do 
begin 
a[i]:=(2*i-1)/(2*i+1); 
write(a[i],  ); 
end; 
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку