Составьте программу на языке паскаль которая уменьшает первое число в 5 раз если оно больше второго по абсолютной величине.

var

  a, b : real;

begin

  read (a, b);

  if abs (a) > abs (b) then a := a / 5;

  writeln (a, , b);

end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку