Написать программу на языке программирования Паскаль.
Дано натуральное число N. Найти сумму 1+2+3+4+5+…+N.

Var
  n, s, i: integer;

begin
  write(Число: );
  readln(n);
  s := 0;
  for i:=1 to n do s:=s+i;
  writeln(Сумма = , s);
end.

Тестовое решение:
Число: 100
Сумма = 5050

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку