Составить программу на языке Паскаль для задачи:
ввести два целых числа Х и Y и выяснить, что больше их сумма или произведение. в качестве результата печатать "сумма" или "произведение" или "равно"

Var
  x, y: integer;

begin
  readln(x,y);
  if x=y then writeln (Равны) else
  if (x+y) > (x*y) then writeln (Cумма)
    else if (x+y)<(x*y) then writeln (Произведение)
end.

Тест №1
22 55
Произведение

Тест №2
1 6
Cумма

Тест №3
22 22
Равны





Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку