Написать программу с использованием циклов.
Задача на картинке.
P.S. Pascal.

Var x,a,s:real; i,n:integer;
begin
write(x = ); readln(x);
write(n = ); readln(n);
s:=0;
a:=-1;
for i:=1 to n do
 begin
 a:=-a*x;
 s:=s+a/i;
 end;
writeln(s = ,s);
end.

Пример:
x = 0.5
n = 4
s = 0.401041666666667

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку