Составить программу, которая меняет элементы массива на противоположные по знаку, массив заполняется с клавиатуры.
Решить задачу на паскале.
PascalABC
var a:array of real;
i,n:integer;
begin
write(Задайте размер массива = );readln(n);
setlength(a,n);
for i:=0 to n-1 do readln(a[i]);
writeln(Исходный массив: ,a);
for i:=0 to n-1 do a[i]:= -a[i];
writeln(Полученный массив: ,a);
end.
Оцени ответ
