Составьте программу решающую следующую задачу. Известна длина окружности L. Найдите площадь круга S ограниченного этой окружностью. Формулы для вычисления длины окружности и площади круга I=2пR? S= пR^2( где п= 3,14)

const

  p = 3.14;

var

  L, S:real;

begin

  write(L = ); readln(L);

  writeln(S = , sqr (L / (2 * p)) * pi);

end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку