Напишите программу,которая умножает два числа,не используя операцию умножения (на языке с++)
#include
using namespace std;
int main()
{
int a, b, c;
cout <<"Введите два числа: ";
cin >>a >>b;
c=a;
for(int i=1; i!=b; ++i)
c+=a;
cout <
return 0;
}
Оцени ответ
