помогите пожалуйста....Вывести в столбик все натуральные числа из диапазона от a до b в обратном порядке. Входные данные: Во входном потоке заданы два целых числа a и b (0 < a < 100, a < b <= 100)

Program obr;

Uses Crt;

var a,b,i:byte;

begin

     clrscr;

     write(Введите а:);

     readln(a);    

     write(Введите b:);

     readln(b);

     for i:=b downto a do 

            writeln(i:2);

 

     readkey;  

 

 end.

 

 

 

 

 

 

 

 

 

 

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку