Написать программу, которая запрашивает возраст и выводит сообщение (подросток или нет). Будем считать возраст подростка от 11 лет до 15 лет.

Если на паскале сойдет, то лови...
Если от 11 и до 15, значит возраст должен быть >= 11, но <= 15 (больше или равно, меньше или равно), это можно сделать с помощью оператора in, допустим age будет равен 13, тогда пишем так if (age in [от..до]). И дальше можем что нибудь делать с этим. Вот код:
begin
var age: integer; //Создаем переменную для хранения возраста
readln(age); //Читаем возраст
if (age in [11..15]) then writeln(Подросток) else writeln(Не подросток);//Подробнее опишу
end. 

Допустим: 
Ввод: 13;
Вывод: Подросток
---------------------------------
Ввод: 18
Вывод: Не подросток
И так далее...
--------------------------------
Если не трудно
нажми "Спасибо" ;)

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку