Помогите написать программу на Паскале,пожалуйста
На производство 1 кв. метра ткани затрачивают 15 минут. Определить количество ткани (длина в метрах), выпущенное за Т часов при ширине полотна m.
Const mt=15;
var t,m,d:real;
begin
write(Введите время работы в часах и ширину полотна в метрах );
readln(t,m);
d:= 1/m; //Длина кв метра при ширине m
t:=t*60; //время в минутах
writeln(Длина произведенной ткани , t/mt*d:0:2, метра);
end.
Тестовое решение:
Введите время работы в часах и ширину полотна в метрах 8 0.75
Длина произведенной ткани 42.67 метра
Оцени ответ
