Последовательно вводятся n чисел. Увеличить значение каждого числа на 8.
Нужно написать прогу полностью, а не отрывок.
Если на паскале сойдет, лови:
И так, нам надо создать массив чисел и заполнять его числами вводимых с клавиатуры. Значит мы должны использовать цикл for для ввода чисел, и так же для увеличения каждого числа на 8.
...
Вот код:
const n = 3; //Сколько чисел вводить
begin
var numbers: array [1..n] of integer; //Объявляем массив чисел
for var i := 1 to n do readln(numbers[i]); //Считываем числа n раз
for var i := 1 to n do numbers[i] := numbers[i] + 8; //Увеличиваем каждое число на 8
writeln(numbers.JoinIntoString(, )); //Выводим числа
end.
...
Примеры:
Ввод: 1, 2, 3
Вывод: 9, 10, 11
------------------------
Ввод: 0, 5, 7
Вывод: 8, 13, 15
...
Если не сложно нажми "Спасибо" ;)
Оцени ответ
