‘Напишите программу, которая в последовательности натуральных чисел находит среднее арифметическое двузначных чисел или сообщает, что таких чисел нет. Мне нужен ответ в python а не в паскале. помогите плиз

s,n = 0,0
a = int(input(input a ))
while a != 0:
    if a >= 10 and 99>=a:
        n +=1
        s +=a
    a = int(input(input a ))
if n == 0 :
    print(No)
else:
    print(s/n)

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку