Помогите пожалуйстаа нужно программу на Паскале написать :
Входные данные
Входная строка содержит два целых числа a и b , разделённых пробелом. Гарантируется, что a < b .
Выходные данные
Нужно вывести в одной строке через пробел 5 случайных целых чисел на отрезке [ a , b ] .

Держи, если надо больше объяснений - напиши мне:
begin
var a, b:integer; //Объявляем a и b
readln(a,b); //Считываем их 
for var i := 1 to 5 do write(random(b - a) + a, ); //Выводим рандомные числа от a до b
writeln; //Переносим строку
end.
...
Если не сложно нажми "Спасибо" ;)

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку