Постройте алгоритм и Составьте программу по которой будет реализован следующий сценарий: компьютер запрашивает номер дня недели, после ввода компьютер сообщает название этого дня.

Const
   a: array [1..7] of string=(понедельник, вторник, среда, четверг, пятница, суббота, воскресение);
var
   i: byte;
begin
     readln(i);
     if ((i >= 1) and (i <= 7)) then writeln(Это , a[i]);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку