Дана строка написать программу определяющую совпадают ли первый и последний символ строки
Var
s:string;
begin
readln(s);
if s[1]=s[length(s)] then write("Yes");
else write("No");
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Var
s:string;
begin
readln(s);
if s[1]=s[length(s)] then write("Yes");
else write("No");
end.