Помогите ,пожалуйста ,написать программу :определить есть ли число x введенное с клавиатуре в массиве от 1 до 20.
//Pascal ABC.NET v3.1 сборка 1172
Var
x:real;
begin
readln(x);
if (x>=1)and (x<=20) then writeln(Есть) else writeln(Нет);
end.
Пример ввода:
19.5
Пример вывода:
Есть
Оцени ответ
